Καλωσόρισες επισκέπτη!!

Impress, ταινία και ήχος

Βοήθεια - Προβλήματα - Ερωτήσεις σχετικές με το Impress

Impress, ταινία και ήχος

Δημοσίευσηαπό aantonis » Παρ 23 Απρ 2010, 9:36 pm

Για να μην μακρυγορώ στο Ubuntu 9.10 αλλά και στην 10.04 beta όταν εισάγω ταινία ή ήχο π.χ. avi ή mp3 αρχεία απλά εμφανίζονται εικονίδια μεγαφώνου στο slide που γίνεται η εισαγωγή αλλά από εκεί και μετά τίποτε δεν συμβαίνει διότι απλά δεν αναπαράγονται. Είναι bug του Ubuntu ή του OpenOffice.org ως πακέτο Deb;
Ευχαριστώ εκ των προτέρων για το ενδιαφέρον σας. Οποιαδήποτε λύση ευπρόσδεκτη.
aantonis
 
Δημοσ.: 10
Εγγραφη: Παρ 07 Νοέμ 2008, 5:08 pm

Re: Impress, ταινία και ήχος

Δημοσίευσηαπό pkst » Σάβ 24 Απρ 2010, 11:49 am

Δηλ. όταν πατήσεις στην Παρουσίαση οθόνης δεν παίζει τίποτα? Εχεις εγκαταστήσει όλους τους Codecs (p.x to gstreamer0.1x-ffmpeg )?
pkst
Site Admin
 
Δημοσ.: 190
Εγγραφη: Πέμ 27 Μαρ 2008, 6:48 pm

Re: Impress, ταινία και ήχος - Επιλύθηκε

Δημοσίευσηαπό aantonis » Σάβ 24 Απρ 2010, 3:45 pm

Ακριβώς έτσι! Με εγκατεστημένους όλους τους codecs και να μην γίνεται τίποτα. Παίζουν μόνο οι standard ήχοι που συνοδεύουν το OpenOffice.org apert, apert2 κ.λπ.
Τελευταία επεξεργασία απο aantonis την Τετ 05 Μάιος 2010, 10:12 pm, επεξεργάστηκε 1 φορές συνολικά.
aantonis
 
Δημοσ.: 10
Εγγραφη: Παρ 07 Νοέμ 2008, 5:08 pm

Impress, ταινία και ήχος - Επιλύθηκε

Δημοσίευσηαπό aantonis » Τετ 05 Μάιος 2010, 10:12 pm

Επανέρχομαι με την ευχάριστη είδηση ότι στο Ubuntu 10.04 LTS όλα πια δουλεύουν τέλεια
aantonis
 
Δημοσ.: 10
Εγγραφη: Παρ 07 Νοέμ 2008, 5:08 pm

Re: Impress, ταινία και ήχος

Δημοσίευσηαπό aspd » Δευτ 21 Μαρ 2011, 5:52 pm

Έχω ακριβώς το ίδιο πρόβλημα που είχε ο aantonis.
Σε ubuntu 10.04 LTS, στο impress σε openoffice 3.2, προσπαθώ να κάνω εισαγωγή σε ένα αρχείο mp3. Πάω εισαγωγή->Ταινία και ήχος, επιλέγω το αρχείο, εμφανίζει ένα εικονίδιο με μεγαφωνάκι, αλλά αυτό δεν παίζει μουσική, ούτε εμφανίζει μήνυμα λάθους. Ούτε σε προβολή παρουσίασης κάνει τίποτα.
Από το synaptic βλέπω ότι έχω εγκατεστημένο το gstreamer0.10-ffmpeg. Τι άλλο πρέπει να κοιτάξω;
Ευχαριστώ
aspd
 
Δημοσ.: 2
Εγγραφη: Δευτ 21 Μαρ 2011, 5:45 pm

Re: Impress, ταινία και ήχος

Δημοσίευσηαπό aspd » Δευτ 28 Μαρ 2011, 11:00 pm

Το πρόβλημα ήταν οι ελληνικοί χαρακτήρες στο όνομα του mp3 αρχείου και στο path του mp3 αρχείου. Με λατινικούς χαρακτήρες γίνεται αναπαραγωγή κανονικά.
aspd
 
Δημοσ.: 2
Εγγραφη: Δευτ 21 Μαρ 2011, 5:45 pm


Επιστροφή στην Impress

Μελη σε συνδεση

Μέλη σε αυτή την Δ. Συζήτηση: Δεν υπάρχουν εγγεγραμμένα μέλη και 0 επισκέπτες

cron